Saturday, May 31, 2008

HTC Touch Dual


My wife and I are thinking of switching to AT&T for cell phone service, when the 3G iPhones come out.  When we switch, I was thinking about getting the HTC Touch Dual.  This looks like a pretty nice phone.



http://www.youtube.com/v/Tupk8MYLhMk

Xbox and Windows Home Server


This is a pretty good article that describes how to serve up your content from your Windows Home Server to your Xbox.  It is working perfectly for me.



The one thing that I want to figure out is to have the video transcoded to play on the Xbox.  The Xbox only supports a relatively small subset of video formats.



[via MS Windows Home Server blog]

Posting bookmarks


It looks like posting from within del.icio.us is not working. The last time that I saw this work was in April.



Now I need to find a way to post links to my blog. I could use the javascript to show "shared" items from Google Reader, but this will not allow me to link to things that I don't find from Google Reader.



What I would like to find is a way to post the links from an rss feed.  This would allow me to post del.icio.us links and shared items from Google Reader.

Friday, May 16, 2008

Problem solved with Windows Home Server


In this previous post, I mentioned that I was having probelms setting up my HP MediaSmart.  I connected the server and a laptop to a router that wasn't being used.  Once I did this, the setup worked perfectly, and I configured it.



When I connected the server back to the network, the probelms came back.  I then discovered, that if I disconnected my D-link NAS, the problem also went away.



I then tried connecting to the MediaSmart with RDP, and that works, even with the other NAS connected to the network.  I am able to do everyhing, and more, through rdp that I could do through the configuration application.



There is something wrong with the configuration client.  Maybe it has something to do with both the NAS and the MediaSmart being on different workgroups.  Maybe the clients sees one workgroup, the one from the NAS, and then it stops looking for the MediaSmart that happens to be in a different workgroup.

Sunday, May 11, 2008

HP MediaSmart ex475


HP Windows Home ServerI have been interested in getting a Windows Home Server for a while.  Last week we got a HP MediaSmart ex475.  I was looking forward to installing it, and transfering everything off our NAS and our Mac mini.



When I plugged it in, it started up fine.  I installed the software fine on my laptop, but when the setup assistant tried to find the server, it failed.  It looks like this problem is happening to many other people. Reseting the server back to factory defaults didn't solve the problem.



I am extremely frustrated with this.  I am going to try creating a network with only the server and my laptop, to see if a noisy network could have caused the communication to be interrupted.  If that doesn't work, I will call HP techinical support.  (Unfortunately, this is hard for me to do, as they are only open during business hours, and I am at work at that time.)



I am very close to sending this back.

Friday, May 9, 2008

apt-get download speed

This post has a good tip for speeding up apt-get downloads.  Ubuntu will check all of the mirrors to find the one that has the smallest latency.

Thursday, May 8, 2008

Sound, XPS m1330 and Ubuntu 8.04


In this previous post, I mentioned that everything was working correctly after upgrading to Ubuntu 8.04.  Unfortunately, after I wrote that post my audio stopped working. 



I went through several steps to get audio back, including building and installing the latest version of alsa.



I found that if I put the following line in my /etc/modprobe.d/alsa-base file, everthing works




options snd-hda-intel model=dell-3stack