Saturday, June 18, 2005

SpamAssassin DoS vulnerability fixed


I just saw this announcement.  It looks like there was a DoS vulnerability in SpamAssassin 3.0.1-3.0.3.  This has been fixed in SpamAssassin 3.0.4